Sunday, May 3, 2015

OpenVPN IP packet with unknown IP version=15

I ran into this error when setting up Viscosity OpenVPN client for my Mac.

   IP packet with unknown IP version=15 seen
My router at home is running OpenWrt. I knew it has a good OpenVPN setup as I have been successfully connecting using OpenVPN for Android.

The key to getting the Viscosity to work with OpenWRT was selecting LZO compression: "Not specified" under preferences / options.

No comments:

Post a Comment